MIME-artige Probleme mit IE und Wikipedia

1298
Greg B

Wenn ich mit Google nach etwas auf Wikipedia suche und versuche, durch einen der Artikel zu klicken, fordert IE8 mich auf, die Seite herunterzuladen, da sie den Mime-Typ nicht versteht.

Dies war nicht immer der Fall. Es begann vor ungefähr 2 Wochen. Ich hatte keine Einstellungen geändert oder Software installiert. Zu der Zeit, als ich meine Windows-Wiederherstellungspunkte überprüfte, gab es innerhalb weniger Wochen nach Auftreten des Symptoms keine.

Hat jemand eine mögliche Erklärung für ein solches Verhalten?

32bit Vista SP2, IE8

AKTUALISIEREN

OK. Das passiert also nur, wenn ich von einer anderen Site aus zu Wikipedia durchklicke. Wenn ich wikipedia.org in meine Adressleiste eingebe und die Eingabetaste drücke, wird die Seite ohne Probleme angezeigt.

1
Ist dies bei allen Seiten oder nur bei bestimmten Typen der Fall? Joshua Nurczyk vor 12 Jahren 0

2 Antworten auf die Frage

1
John Smithers

Ich versuche zu raten:
Wenn Sie auf "Extras -> Internetoptionen -> Programme -> Add-Ons verwalten" gehen, können Sie (mithilfe der Dropdown-Box "Anzeigen") sehen, welche Add-Ons aktuell geladen sind. Möglicherweise lädt IE das entsprechende Add-On bei Bedarf nicht. Schau mal, ob du es erzwingen kannst.

IE sollte kein Add-On benötigen, um eine HTML-Seite anzuzeigen ...? Greg B vor 12 Jahren 0
Sie sprechen von HTML als Mime-Typ? Nun, ich habe das nicht aus Ihrer Frage bekommen. Entschuldigen Sie das Missverständnis. John Smithers vor 12 Jahren 0
0
Frank V

Haben Sie zuerst versucht, das Problem zu reproduzieren, indem Sie Internet Explorer 8 im abgesicherten Modus ausführen? Ich glaube, es gibt eine Verknüpfung in Ihrem Startmenü. Wenn das Problem nicht im abgesicherten Modus auftritt, entfernen Sie die Add-Ons ... (Wenn Sie die Option für den abgesicherten Modus nicht finden können, gehen Sie einfach zum Abschnitt "Add-Ons").

Add-Ons

Sie können Add-Ons folgendermaßen ändern:

  1. Mit der altTaste das Dropdown-Menü aufrufen.
  2. Klicken Sie auf Extras -> Add-Ons verwalten -> Add-Ons aktivieren / deaktivieren.

Sie sollten dann eine Seite wie die folgende betrachten.

Add-Ons-Bildschirmfoto verwalten

Deaktivieren / entfernen Sie von dort aus alle ungeraden, ungewöhnlichen oder unerwünschten Add-Ons. Wenn das Problem weiterhin besteht, würde ich alle Add-Ons deaktivieren, um zu sehen, ob das Problem tatsächlich gelöst wird.