Der USB-Wi-Fi-Adapter wird unter Windows Vista nicht aktiviert

3648
Piotr Dobrogost

Ich verwende den Linksys WUSB300N USB-Wi-Fi-Adapter unter Windows Vista Home Premium x64. Das Problem ist, dass es nicht aufwacht, wenn der Computer den Standby-Modus verlässt. Es ist wirklich nervig.

Ich habe Version 1.0.3.2 von Treibern vom 2007-09-11, und ich denke, dass es die neuesten sind.

In den Netzwerkadaptern / Wireless-N USB-Netzwerkadapter / Eigenschaften / Energieverwaltung habe ich die Option "Computer kann das Gerät ausschalten, um Strom zu sparen" deaktiviert und "Dieses Gerät darf den Computer nicht aktivieren" ist deaktiviert (deaktiviert).

Ich habe ein paar andere USB-Geräte und es gibt kein Problem damit, wenn der Computer aufwacht.

1
Hat jemand das drahtlos geschafft? vor 11 Jahren 0
@flashkube Yep, könnte ein Unternehmenslaptop sein. Bearbeiten Sie, um Vista Business Premium zu lesen, und die Frage wird plötzlich legitim. Gareth vor 11 Jahren 0

10 Antworten auf die Frage

3
Sam Cogan

Als Erstes muss überprüft werden, dass der Computer nicht ausgeschaltet ist, um Strom zu sparen:

  • Öffnen Sie den Geräte-Manager
  • Erweitern Sie Netzwerkadapter, klicken Sie mit der rechten Maustaste auf Ihr Linksys Wireless-Gerät, und klicken Sie dann auf Eigenschaften.
  • Klicken Sie auf die Registerkarte Energieverwaltung.
  • Das Kontrollkästchen Computer darf das Gerät nicht zum Stromsparen ausschalten lassen, stellen Sie sicher, dass es deaktiviert ist.
Dies war der Fix für mich mit mehreren XP-Systemen. Kara Marfia vor 11 Jahren 1
Dachte das Gleiche und machte es vor einiger Zeit unkontrolliert. Keine Änderung. Piotr Dobrogost vor 11 Jahren 0
2
Joseph

Die Treiber sind die neuesten und es ist ein Problem, das wahrscheinlich nie von Linksys behoben wird. Die einzige Lösung, die ich gefunden habe, kann in gefunden werden. Ein USB-Gerät funktioniert möglicherweise nicht mehr ordnungsgemäß, nachdem Windows Vista aus dem Ruhezustand oder aus dem Ruhezustand wieder aufgenommen wurde .

Befolgen Sie die Anweisungen ab dem Abschnitt Anweisungen nach der Installation .

Nizza Link, danke. Hat getan, was vorgeschrieben ist, aber es hat nicht geholfen. Piotr Dobrogost vor 11 Jahren 0
1
Don Kitchen

Haben Sie in Ihren BIOS-Einstellungen nach Optionen für die USB-Einstellungen gesucht? Haben Sie auch etwas anderes wie eine USB-Festplatte ausprobiert, um zu sehen, ob sich diese nach dem Aufwachen des Computers aus dem Ruhezustand wieder hochzieht? Dies kann hilfreich sein, um zu sehen, ob das Problem beim Adapter oder am Port liegt.

Als letztes würde ich den Adapter auf einen anderen Computer verschieben, um zu sehen, ob er dasselbe tut (idealerweise mit XP oder einem anderen Betriebssystem als dem, das Sie gerade verwenden).

Ich habe ein paar andere USB-Geräte und es gibt kein Problem damit, wenn der Computer aufwacht. Piotr Dobrogost vor 11 Jahren 0
1
Chris S

Ich hatte ein ähnliches Problem mit Intel-Netzwerkkarten. Meine Aufgabe war es, eine Batchdatei auszuführen, wenn Sie den PC aufwecken.

Wenn Sie dies auf diese Weise tun möchten, benötigen Sie DevCon . Sie verwenden dies dann in einer BAT-Datei mit dem Restart-Argument und dem Namen des Geräts, das Sie mit dem Findall-Argument finden können.

1
Matthew Ruston

Im Windows- Geräte-Manager würde ich überprüfen, ob der USB-Wi-Fi-Adapter in der Hardwarekonfiguration Energieeinstellungen hat. Ich weiß, dass ich verschiedene Wakeup-Probleme mit Wi-Fi-Karten und Windows Vista behoben habe, indem Sie die Einstellungen im Geräte-Manager angepasst haben (aber niemals einen USB-Adapter, daher ist dies ein bisschen ein Witzbold).

In den Netzwerkadaptern / Wireless-N USB-Netzwerkadapter / Eigenschaften / Energieverwaltung habe ich die Option "Computer kann das Gerät ausschalten, um Strom zu sparen" deaktiviert und "Dieses Gerät darf den Computer nicht aktivieren" ist deaktiviert (deaktiviert). Piotr Dobrogost vor 11 Jahren 0
Und diese Einstellungen waren standardmäßig so? Matthew Ruston vor 11 Jahren 0
Nein, ich habe sie geändert. Ich kann mich jedoch nicht an Standardwerte erinnern. Piotr Dobrogost vor 10 Jahren 0
1
Dani

Es klingt, als könnte Vista SP2 für Sie von Nutzen sein


"Microsoft sagt, dass das Service Pack auch eine verbesserte Wi-Fi-Leistung bringt, wenn es aus dem Energiesparmodus wieder aufgenommen wird

Ich mag die "verbesserte Leistung", was bedeutet, dass sie überhaupt funktioniert. Vielleicht sollte ich das mal ausprobieren, verbesserte Ausführungszeit = es stürzt nicht sofort ab Martin Beckett vor 11 Jahren 1
Ich habe SP2 installiert und das hat nicht geholfen. Piotr Dobrogost vor 11 Jahren 0
1

Überprüfen Sie auch die erweiterten Energieoptionen. Vista kann so eingestellt werden, dass die USB-Anschlüsse deaktiviert werden, um Strom zu sparen.

Da Ihr WLAN-Gerät USB-basiert ist, kann dies das Problem sein.

0
FerranB

Unter Windows Vista hatte ich Probleme mit dem WLAN-Start, bis ich beim Start das folgende Skript hinzufüge.

net stop Wlansvc net start Wlansvc 
0
Troggy

Ich habe dieses Problem mit WLAN-Karten und vielen USB-Geräten gesehen. Die neuesten Treiber und das Spielen mit Ihren Energiespareinstellungen sind der Weg. Das Stoppen und Neustarten des Geräts hat mir einige Erfolge beschert, aber es ist ein Glücksfall.

-1
ZaB

http://catalog.update.microsoft.com/v7/site/search.aspx?q=wusb300n

Offensichtlich haben Sie keinen Vorteil, wenn Sie Treiber ohne HCL (noch nie bei Microsoft getestet) verwenden, selbst wenn Sie eine neuere Versionsnummer haben. Also probiere eines als Teil von Windows HCL

Die Seite zeigt Version 1.0.0.4 vom 2007-01-19, die älter ist als das, was ich in meiner Frage beschreibe. Piotr Dobrogost vor 8 Jahren 0