Der Desktop wird im Ruhezustand oder im Ruhezustand neu gestartet

10989
icelava

Ich verwende ein ASUS M2NPV-VM-Motherboard für die Haupt-Desktop-Workstation unter Windows Vista x64. Dieser Computer konnte vom ersten Tag an nicht in den Ruhezustand oder Standby-Modus wechseln. Nachdem Windows die abschließenden Aktionen ausgeführt und den Computer heruntergefahren hat, wird er automatisch neu gestartet, um einen Neustart durchzuführen.

Die Aktualisierung auf das zweitaktuellste BIOS (1201) hat nicht geholfen (die letzte BIOS-Version würde Probleme mit der Videoaktualisierung verursachen, wodurch sie unbrauchbar wird). Ich habe verwandte Diskussionen über ähnliche Vorfälle gelesen, ohne von einer wirklich praktikablen Lösung Gebrauch zu machen. Sie scheinen eher spekulative Vermutungen zu sein als tatsächliches Wissen über das Innenleben von Motherboard-Hardware.

Hat jemand Erfahrung in der Elektrotechnik in Bezug auf Energiesparstandards für PCs, um eine fundiertere Meinung darüber zu vermitteln, wie man dies erreichen kann?

Weitere Geschichten: Dieses Motherboard konnte das erste Mal, als ich es verwendete, nicht einmal richtig neu starten. Dies lag an der Aktualisierungsrate der Onboard-GPU, die hier keinen Einfluss auf das Schlaf- / Ruhezustand-Problem hatte. Aber jetzt habe ich eine zusätzliche PCI-E-Grafikkarte verwendet und den Onboard-Chipsatz deaktiviert. Das hat die Situation nicht geändert.

9
Ich habe einige Links unter http://superuser.com/questions/142/why-hibernation-does-not-work-on-my-vista64-desktop und Ihr Problem sieht ein bisschen wie meines aus ... VonC vor 14 Jahren 0
Meine Situation unterscheidet sich von Ihrer. Ihr Betriebssystem kann die Ruhezustandssequenz nicht beenden. Meine kann den Ruhezustand oder den Standby-Modus ausführen, aber nachdem das Betriebssystem die Kontrolle verloren hat, schaltet sich die Hardware wieder ein und aktiviert das Betriebssystem. icelava vor 14 Jahren 0

4 Antworten auf die Frage

6
KovBal

Das Problem ist, dass Ihre Maus oder Ihre Tastatur Ihren Computer automatisch aufweckt, wenn Sie ihn in den Ruhezustand versetzen möchten. Um dieses Verhalten zu deaktivieren, gehen Sie zum Geräte-Manager, wählen Sie Ihre Maus / Tastatur aus und deaktivieren Sie etwas wie "Dieses Gerät kann den Computer aufwecken". Das hat bei mir funktioniert. :)

Ich habe das gestern Abend selbst herausgefunden. anfangs habe ich gesehen, dass meine USB-Maus diese Option hatte, also habe ich sie deaktiviert und die Tastatureinstellungen (die zwei Knoten im Geräte-Manager hatten) belassen. Als ich damit einen Sleep ausprobierte, hing das Hardwaresystem. Beim zweiten Versuch habe ich alle drei Knoten deaktiviert und es hat geschlafen! icelava vor 14 Jahren 0
Ach ja, die Tastatur (Microsoft Ergonomic 4000) ist ebenfalls USB. Die Tastatur vor diesem Modell war ebenfalls USB. Dies hatte wahrscheinlich zur Folge, dass eines der Geräte versuchte, den USB-Hub-Controller des Motherboards am Leben zu erhalten, selbst wenn sie vom Betriebssystem heruntergefahren wurden. icelava vor 14 Jahren 0
2
Daniel Huckstep

Für mich sind es normalerweise Netzwerkgeräte und WOL, selbst wenn diese Funktion im BIOS deaktiviert ist.

Vergewissern Sie sich, dass in Ihrem Geräte-Manager die Option "Dieses Gerät kann den Computer aufwecken" für Ihre Netzwerkkarten deaktiviert werden, wie KovBal sagte.

1
elgrego
  1. Nach dem Aktualisieren des BIOS laden Sie die Standardeinstellungen über das BIOS-Menü
  2. Installieren Sie die neuesten Energieverwaltungstreiber von ASUS
  3. Stellen Sie sicher, dass ACPI im BIOS richtig eingerichtet ist
  4. Überprüfen Sie in der Ereignisanzeige, ob Ereignisse vorhanden sind, die mit diesem Problem in Verbindung gebracht werden können
  5. Überprüfen Sie unter "Systemeigenschaften" -> "Starten und Wiederherstellen", dass es nicht automatisch neu gestartet wird. Falls Sie im Ruhezustand oder im Standby-Modus etwas bremsen, wird ein automatischer Neustart ausgelöst.

Ich hoffe du schaffst es zu reparieren!

BIOS-Standardeinstellungen helfen nicht; Es ist kein Treiber für die Energieverwaltung verfügbar. ACPI ist voreingestellt als [S1 & S3] icelava vor 14 Jahren 0
Aus Windows-Sicht wurde das System erfolgreich geschlafen oder in den Ruhezustand versetzt. es treten keine fehler auf. Das Problem ist, nachdem die Kontrolle an die Hardware übergeben wurde. es würde sich wieder aufladen. icelava vor 14 Jahren 1
1
jerryjvl

Ich hatte ähnliche Probleme an Maschinen. Es kann sich lohnen, im BIOS zu prüfen, ob alle 'Wake On'-Einstellungen deaktiviert sind. Meine Maschinen würden aufwachen, wenn ich sie nicht wollte, weil entweder eine Maus einen Bruchteil wackelte oder ein Paket im LAN abgefangen wurde.

Sie haben vielleicht ein anderes Problem, aber bis Sie sicher sind, würde ich alle Wake-On-Optionen deaktivieren, die Sie finden können.

Es ist keine Einstellung "Aufwecken bei" aktiviert. icelava vor 14 Jahren 0