Kubuntu KDE-Sprachmischung

1613
Bart van Heukelom

Ich habe Kubuntu 9.04 mit Niederländisch als Spracheinstellung installiert. Als ich anfing, war eigentlich alles auf Englisch. In den Systemeinstellungen -> Region und Sprache habe ich die Systemsprache auf Niederländisch eingestellt. Das hat sich nicht sofort geändert, aber nach einiger Zeit tauchten plötzlich Dinge auf Niederländisch auf.

Ich habe schnell gemerkt, dass ich das nicht will. Viele Anwendungen und Teile von KDE sind immer noch in englischer Sprache, also ist es besser, alles auf Englisch zu haben. Um auch Online-Handbüchern besser folgen zu können. Also habe ich die Systemsprache wieder auf Englisch eingestellt. Aber ... selbst nach mehreren Neustarts und sogar nach einer vollständigen Deinstallation des niederländischen Sprachpakets werden einige Dinge auf Niederländisch angezeigt: - Der Name für "System Settings" im Application Launcher-Menü ("Startmenü") - Ein Teil der Etiketten im Inneren Das Systemeinstellungs-Applet - Der Name für Delphin im Startmenü - Die Namen der Verzeichnisse Desktop, Documents usw. in der Heimat. Anscheinend erhalten sie nicht nur ausgefallene Namen, wenn sie in einigen Browsern und Applets angezeigt werden, sondern sie werden im Dateisystem wirklich hart benannt (in diesem Fall Bureaublad en Documenten).

Also, was kann ich dagegen tun?

2

2 Antworten auf die Frage

1
Bart van Heukelom

Dieses Problem wurde beim Upgrade auf KDE 4.3 behoben

0
Mike McQuaid

Es klingt so, als müssten Sie sie möglicherweise erneut installieren, wenn sie nicht ordnungsgemäß umbenannt werden. Andernfalls kann ich vorschlagen, das .kde-Verzeichnis zu verschieben, um alle Einstellungen vorübergehend zurückzusetzen und zu sehen, ob dies funktioniert.