Mc kann nicht mit apt-get installiert werden

12422
Alexey Kalmykov

Ich versuche mc mit apt-get zu installieren:

apt-get install mc

... und erhalten Sie folgende Fehlermeldung:

Fehler beim Abrufen von http://ftp.debian.org/debian/pool/main/m/mc/mc_4.6.2-2_i386.deb 404 nicht gefunden [IP: 130.89.149.226 80]

Ich habe /etc/apt/sources.list ausprobiert, eine bestimmte Version geholt, -t versucht, "man apt-get" versucht ... aber ich komme nicht durch. Wie kann ich das beheben?

2

1 Antwort auf die Frage

8
whitequark

Dies liegt daran, dass der Paketindex von apt, der bestimmte Versionen von Paketen auflistet, auf Ihrem System veraltet ist. Aktualisieren Sie ihn einfach mit sudo apt-get update.