Deaktivieren Sie die letzten Dateien in Windows 10

1173
Oriol

In Windows XP konnte ich die letzten Dateien irgendwo in der Startmenü-Konfiguration deaktivieren. Ich habe jedoch ein Upgrade auf Windows 10 durchgeführt und es scheint, als hätten sie das entfernt.

In den Ordneroptionen gibt es folgende Einträge:

  • Zuletzt verwendete Dateien in Schnellzugriff anzeigen
  • Häufig verwendete Ordner im Schnellzugriff anzeigen

Wenn Sie diese Option deaktivieren, werden nur die letzten Dateien im Schnellzugriff ausgeblendet, sie werden jedoch weiterhin gespeichert

%AppData%\Microsoft\Windows\Recent 

Dann habe ich versucht, diese Richtlinie in gpedit.msc zu aktivieren

User Configuration\Administrative Templates\Start Menu and Taskbar\Do not keep history of recent opened documents 

Aber es hat auch nicht funktioniert.

Gibt es eine einfache Möglichkeit, zu verhindern, dass Windows 10 Verknüpfungen zu aktuellen Dateien speichert?

3

3 Antworten auf die Frage

5
Ramhound

Um die letzten Elemente zu deaktivieren, sind 2 Aktionen erforderlich.

  1. Personalizationin der SettingsApp öffnen
  2. Klicken Sie auf der linken Seite auf Start . Aktivieren oder deaktivieren Sie die Anzeige der zuletzt geöffneten Objekte in den Sprunglisten beim Start oder in der Taskleiste .

Quelle

Sie können auch den folgenden Registrierungsschlüssel festlegen

HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Explorer \ Advanced

Setzen Sie einfach den DWORD- Start_TrackDocs- Wert auf die gewünschte Einstellung

0 = ausschalten

1 = einschalten

Wenn Sie den Schlüssel nicht finden können, bedeutet dies, dass Sie die Option in der Vergangenheit nicht aktiviert haben. Dadurch wird der Schlüssel für Sie erstellt.

1
Ƭᴇcʜιᴇ007
  1. Klicken Sie mit der rechten Maustaste auf den Desktop.
  2. Klicken Sie auf Personalisieren .
  3. Klicken Sie im linken Bereich auf Start .
  4. Deaktivieren Sie Zuletzt geöffnete Objekte in Sprunglisten beim Start oder in der Taskleiste anzeigen .

-2
Lee

Die beiden oben genannten Optionen funktionieren NICHT. Die Links werden immer noch gespeichert, aber nur nicht angezeigt. Aktivieren Sie daher gpedit.msc und deaktivieren Sie die letzten Elemente mit dem Gruppenrichtlinien-Editor.

https://www.howtogeek.com/236711/wie-nach-dreher-nachlässe-und-frequent-plätze-in-fenster 10/

Die von Ihnen vorgeschlagene Gruppenrichtlinie deaktiviert etwas völlig anderes als die akzeptierte Antwort, die ich eingereicht habe Ramhound vor 8 Monaten 0