ist xampp für 64-Bit-Windows verfügbar

141
ss321c

Ich möchte xampp installieren. Ich habe die Website https://www.apachefriends.org/download.html# angesehen.

Ich konnte jedoch keine 64-Bit-Version für Windows 8 finden. Das bedeutet, dass es keine 64-Bit-Xampp-Downloads für Windows 8 gibt.

Ich möchte 64-Bit installieren, weil ich 32-Bit-Xampp heruntergeladen habe und es gab dann eine Menge Fehler, die Sie hier sehen können. Xamp kann nicht unter Windows 8 installiert werden

Bitte lassen Sie mich wissen, wo ich 64-Bit-Xampp für Windows 8.1 finden kann

0
Das einzige Windows-Installationsprogramm ist der erste Download auf der Seite, mit der Sie verlinkt haben. Jedes Ereignis, den Fehler, den Sie erhalten haben, kann durch die Installation der 32-Bit-Version von Visual C ++ 2008 behoben werden Ramhound vor einem Jahr 0
In diesem Bild sind alle weitervertreibbaren Dateien im System https://i.stack.imgur.com/d2NVm.jpg enthalten ss321c vor einem Jahr 0
Ich werde die Lösung für Ihre andere Frage in einer Antwort auf Ihre andere Frage ansprechen. Ramhound vor einem Jahr 0

1 Antwort auf die Frage

2
Ramhound

Ich konnte keine 64-Bit-Version für Windows 8 finden. Bedeutet das, dass es keinen 64-Bit-XAMPP-Download gibt, der Windows 8 unterstützt?

XAMPP enthält keine 64-Bit-Versionen von Apache und PHP . Dies bedeutet, dass keine 64-Bit-XAMPP-Installation vorhanden sein kann. Während XAMPP mehr als Apache und PHP enthält, existiert es hauptsächlich, um die Systemkonfiguration dieser beiden Softwarepakete zu vereinfachen.

Es ist darauf hinzuweisen, dass die Verwendung von XAMPP nicht erforderlich ist, wenn Sie Apache und PHP manuell konfigurieren möchten. Was den Portfehler betrifft, den Sie erhalten haben, können Sie das Problem beheben, indem Sie XAMPP und Apache so konfigurieren, dass sie an einem anderen Port ausgeführt werden.

Bitte lassen Sie mich wissen, wo ich das 64-Bit-XAMPP für Windows 8.1 finden kann

Es existiert nicht

Es muss darauf hingewiesen werden, dass mindestens einer dieser Downloads für VC15 vorgesehen ist. Dies bedeutet, dass Visual C ++ 2017 erforderlich ist, das Sie nicht installiert haben. Ramhound vor einem Jahr 0