Netgear R7000 WAN-Verbindung 10 Mbps

620
raddevon

Ich habe gerade einen 100Mbps-Internetdienst erhalten und einen Netgear R7000 aus dem Ruhestand gezogen, um eine Verbindung herzustellen. Der Router wurde mit der AdvancedTomato-Firmware gestartet. Ich bemerkte, dass meine Geschwindigkeit bei 10 Mbps lag. Als ich die Router-Statusseite sah, konnte ich sehen, dass der Port bei 10 MBit / s verhandelte.

Ein paar Dinge, die ich ausprobiert habe:

  • Verschiedene Patchkabel. Keine Änderung.
  • Unterschiedlicher Router, der an denselben Cat5e-Anschluss und -Kabel angeschlossen ist. Der andere Geschwindigkeitstest des Routers liegt bei etwa 103 Mbps.
  • Computer direkt an die Buchse angeschlossen. Gleiches Ergebnis wie beim Anschließen eines anderen Routers.
  • Unterschiedliche Firmwares. Ich habe den AdvancedTomato ausprobiert, der ursprünglich auf dem Router war, die neueste offizielle Firmware und die neueste DD-WRT-Firmware, alle mit dem gleichen Ergebnis.
  • Anschließen des Routers an andere Geräte. Als ich über die AdvancedTomato-Firmware verfügte und schnell die Geschwindigkeit erkennen konnte, die der Port ausgehandelt hatte, verband ich den WAN-Port des Routers über das gleiche Patchkabel mit dem Gigabit-Ethernet-Controller meines Desktop-Computers. Die Statusseite meldete eine 1000-Mbps-Verbindung am WAN-Port des Routers.

Ich hatte diesen Router zuvor mit dem Comcast-Dienst verbunden und konnte Geschwindigkeiten von> 10 Mbps erreichen. Es ist nur jetzt mit meinem WaveG-Dienst verbunden, dass es scheinbar nicht mehr als 10 MBit / s mit diesem Gerät aushandeln kann.

Ich bin mir nicht sicher, wo ich mit diesem Problem umgehen soll. Es scheint, als wäre an meinem Router nichts auszusetzen, da er beim Anschluss an meinen Computer eine Gigabit-Konnektivität erhält. Es scheint, dass nichts an der Buchse oder irgendetwas dahinter stört, da andere Geräte Geschwindigkeiten von> 100 Mbps erreichen können. Das Kabel scheint in Ordnung zu sein, da es mit anderen Geräten funktioniert. Ich habe jede alternative Firmware probiert, die ich zusätzlich zur offiziellen Firmware kenne.

Ich möchte nicht wirklich einen neuen Router kaufen, da dies nicht das Problem zu sein scheint. Wo kann ich von hier aus hingehen?

0
Ich bin mir nicht sicher, warum Sie denken, dass der Router nicht das Problem ist. Es scheint klar zu sein ... vielleicht ist das Problem hier nicht das richtige Wort, aber Inkompatibilität. Bei einem ISP, den wir zuvor gesehen haben, ist dies selten, aber manchmal gibt es ein Problem, bei dem Gigabit nicht richtig zwischen zwei Geräten verhandeln möchte, gelegentlich auf 100 Mbps und oft auf 10 Mbps / Half-Duplex. Die Lösung besteht darin, das eine oder das andere Ende (Router oder Modem) zu ersetzen oder etwas dazwischenzuschieben, wie ein kleiner 5-Port-Gigabit-Switch. acejavelin vor 5 Jahren 2
@acejavelin Ich stimme dir zu. Ein nicht verwalteter Switch würde dafür funktionieren, oder? Ich denke, ich werde einen bestellen und es versuchen. raddevon vor 5 Jahren 0
Ja, sollte in Ordnung sein. acejavelin vor 5 Jahren 1

0 Antworten auf die Frage