Die GPU-Videoausgabe funktioniert nicht und ich habe keine integrierten Grafiken

638
Waddle D.

Ich habe gerade ein System mit einem x8dah + -Mobo gebaut, das renoviert wurde und zwei Xeons enthält. Ich habe einen GTX 1060 von Evga Bstock darauf installiert und verwende ein 750 W Netzteil, um das System anzutreiben. Das Problem, wenn ich meinen Rechner einschalte, scheint alles in Ordnung zu sein, aber wenn ich versuche, ihn an den Monitor anzuschließen, nimmt der Monitor nichts von der Grafikkarte (verbunden über HDMI) auf. Die Grafikkarte leuchtet weiß, wenn das Gerät eingeschaltet ist, aber nur ein Lüfter dreht sich. Ich habe versucht, die Grafikkarte in einen anderen PCI-e-Steckplatz zu verschieben und verschiedene HDMI-Kabel zu verwenden, aber das Problem bleibt bestehen. Ich habe keine Onboard-Grafik, also brauche ich die Grafikkarte, um funktionieren zu können. Auch das Motherboard. Ist das Problem, dass das Motherboard nur über pci-e 2.0 verfügt, oder ist das Problem nicht mit der Kompatibilität, sondern mit der Hardware?

1
GTX1060 erfordert PCIe 3.0. GabrielaGarcia vor 5 Jahren 0
@GabrielaGarcia nein das geht nicht. Sie können es auf einem 2.0-Slot verwenden. DrZoo vor 5 Jahren 1
@DrZoo Die Nvidia-Spezifikationen besagen PCIe 3.0. Das und * nur ein Lüfter dreht sich * ziemlich genau, warum * die GPU-Videoausgabe nicht funktioniert *. Und warum sollte Nvidia nicht ausdrücklich sagen, dass es rückwärtskompatibel zu 2.0 ist, wenn dies der Fall ist? GabrielaGarcia vor 5 Jahren 0
@GabrielaGarcia Was ist mit der Nvidia-Seite? PCIe 3.0 ist rückwärtskompatibel mit PCIe 2.0. Es ist kein PCIe 3.0-Steckplatz erforderlich. DrZoo vor 5 Jahren 0
@DrZoo Die Rückwärtskompatibilität ist meines Erachtens so, als könnten PCI3 2.0-Geräte in PCIe 3.0 funktionieren, nicht unbedingt umgekehrt. Haben Sie Erfahrung mit einer zuverlässigen Quelle, die Ihre Behauptung bestätigt? Und was ist mit dem OP-Problem, einer Idee? GabrielaGarcia vor 5 Jahren 0
In welchen PCIe-Steckplatz setzen Sie die Karte ein? Ein x4-, ein x8- oder ein x16-Slot? DrZoo vor 5 Jahren 0
@DrZoo Ein GTX1060 erfordert einen x16-Steckplatz. Oder glaubst du, dass es irgendwie auch für die kleineren passt? Nochmals Zitat bitte. GabrielaGarcia vor 5 Jahren 0
Lassen Sie uns [diese Diskussion im Chat fortsetzen] (https://chat.stackexchange.com/rooms/85018/discussion-between-drzoo-and-gabrielagarcia). DrZoo vor 5 Jahren 0
Weitere Informationen: Beide Fans scheinen aufgehört zu drehen. Ich denke, dass die GPU von der Hauptplatine nicht benutzt wird. Wenn Sie also beide Fans ausschalten, werden beide Fans ausgeschaltet Waddle D. vor 5 Jahren 0
Wenn Sie Ihr Board betrachten, befindet sich auf dem Board ein VGA-Ausgang. Welche Xeons hast du? DrZoo vor 5 Jahren 0
@DrZoo Nein, mein Modell des Motherboards hat keine vga. Ich habe das Handbuch überprüft und es gibt drei Versionen, ich habe eine ohne Bordgrafik. Ich habe auch x5680s drauf Waddle D. vor 5 Jahren 0
Haben Sie einen anderen Computer, auf dem Sie die GPU testen können, oder eine andere GPU? Wenn Sie versucht haben, die gpu in mehrere x16-Steckplätze zu stecken, stellen Sie sicher, dass alle Kabel fest sitzen, und haben Sie den Monitor am richtigen Ausgang. Ich bin nicht sicher, was Sie vorschlagen sollen, außer der RMA-Karte und versuchen Sie es mit einer neuen . DrZoo vor 5 Jahren 0

0 Antworten auf die Frage