Das Netzwerk startet nicht beim Booten / Neustarten von Ubuntu

250
Joe Molnar

Ich kann beim Booten / Neustarten keine Verbindung zu meinem Netzwerk herstellen. Dies passierte gelegentlich. In letzter Zeit ist es immer mehr passiert. In der letzten Zeit waren fünf Neustarts erforderlich, um mein Netzwerk zu verbinden. Ich habe 2 Netzwerke crashpad-1 (2 GHz) und Crash-Pad-2 (5 GHz). Im unteren Screenshot wird nur das Crashpad-1 angezeigt. (Die andere Zeile ist jemand anderes.)

Da ich 10 Wiederholungspunkte brauche, werde ich die Bilder anstelle von Links beschreiben.

Das Netzwerk verbindet sich beim Start nicht.

(Meine drahtlose Netzwerkverbindung zeigt die Zeile für das Crashpad-1 an. Es hat ein Symbol für die volle Signalstärke und eines für ein Schloss.)

Wenn Sie auf das> neben crashpad-1 klicken, wird eine klare Lüge angezeigt. Zuletzt verwendet ist nie falsch. Ich hatte vor dem Neustart eine Verbindung über das Crashpad-1 hergestellt. Und wenn meine Signalstärke hervorragend ist, warum verbinde ich mich nicht?

Ubuntu sieht mein Netzwerk, lässt es aber nicht zu.

(Details sagen volle Signalstärke aus. Zuletzt nie verbunden.)

Wenn Sie auf Details klicken, erscheint alles normal.

Klicken Sie auf Details.

Nach 6-maligem Neustart bekomme ich endlich mein Netzwerk. Okay, Linux hat mein anderes Netzwerk gefunden, crashpad-2, aber ich kann mich nicht beschweren.

Hier ist mein Netzwerk-ish-Zeug.

(Die Registerkarte "Allgemein" wurde deaktiviert: Verbindung zu diesem Netzwerk wird automatisch hergestellt, sofern verfügbar, und alle Benutzer können eine Verbindung zu diesem Netzwerk herstellen.)

Und die Verbindungsdetails ...

Verbindungsdetails

(Im drahtlosen Pulldown von oben rechts sehe ich crashpad-2, wenn verbunden, crashpad-1 ist verfügbar.)

Ich bin auf Ubuntu 16.04 LTS. Meine Netzwerkhardware ist der Quallcom Atheros QCA6174 802.11ac Wireless Network Adapter. Vielen Dank im Voraus für jede Hilfe. Joe

0

0 Antworten auf die Frage