Neue Fragen mit dem Tag «pear»

Insgesamt gefunden 26 Fragen

0
Bewertungen
0
Antworten
287
Ansichten

Viele Warnungen bei der Installation von Pear unter Linux

Ich habe versucht, Pear in Kali Linux 2018.3 zu installieren. Ich habe go-pear.pharden Befehl heruntergeladen und ausgeführt php go-pear.phar. Ich erhalte jedoch viele PHP Startup: Unable to load dynamic libraryFehler und es scheint auch, dass eine ältere Version von Birne installiert ist. Hier sind...
fragte Gautam Vashisht vor 3 Jahren

0
Bewertungen
1
Antwort
674
Ansichten

Einrichten von PEAR (Excel) unter Linux Ubuntu

Zunächst einmal habe ich Pear noch nie benutzt. Ich bin ein kompletter Neuling, aber ich muss PHP und Excel so mischen, dass ... ich lief sudo apt-get install pear und das lief reibungslos, aber ich komme nicht weiter. Ich habe versucht, den Spreadsheet Excel Writer so zu installieren sudo pear ins...
fragte Jessica Chambers vor 6 Jahren

1
Bewertungen
1
Antwort
1498
Ansichten

Birnen-Upgrade funktioniert nicht in Ubuntu

Wenn ich versuche, Pear zu aktualisieren, wird auf dem Terminal eine Nachricht wie folgt angezeigt Wird Kanal aufrüsten: //pear.php.net/xml_util Wird Kanal aufrüsten: //pear.php.net/pear Wird Kanal aufrüsten: //pear.php.net/structures_graph ACHTUNG : Kanal "pear.php.net" hat Aktualisierte seine...
fragte HimanshuArora9419 vor 7 Jahren

0
Bewertungen
1
Antwort
557
Ansichten

PECL ev-Paket kann nicht installiert werden (OS X Yosemite)

Ich versuche bereits seit einer Stunde, das g..amn ev -Paket zu installieren, damit ich EvTimer in php verwenden kann, aber ohne Erfolg. Ich bin sudo pecl install evim Terminal aktiv, erhalte jedoch die folgende Fehlermeldung. /bin/sh /private/tmp/pear/temp/pear-build-rootTQxbPX/ev-0.2.12/libtool --...

0
Bewertungen
1
Antwort
1406
Ansichten

Wie man ein Upgrade von Pear per E-Mail mit der Funktion smtp send () in PHP aufruft

Ich möchte E-Mail an Ubuntu 14.04 mit SMTP-PHP senden. Ich kann jedoch keine E-Mails senden, weil die Funktion smtp -> send nicht funktioniert. Also entschied ich mich, Birnenpostpakete zu installieren. Wenn ich jedoch php pear Mail-Pakete auf meinem Terminal installieren möchte, tritt der Fehler...
fragte Mert Özoğul vor 8 Jahren

1
Bewertungen
1
Antwort
1745
Ansichten

-bash: Birne: Befehl nicht gefunden

Beim Versuch, phpDoc über das Terminal zu installieren, erhalte ich folgende Fehlermeldung: -bash: pear: command not found Obwohl ich gerade Birne installiert habe. Vor dem Versuch, phpDoc zu installieren, habe ich Pear installiert und die folgende Warnung erhalten: WARNING! The include_path defined...
fragte Mike vor 8 Jahren

1
Bewertungen
0
Antworten
1000
Ansichten

Ubuntu 12.04 - PEAR kann nicht installiert werden

Befolgen Sie diese Anweisungen: Wie installiere ich eine aktualisierte Version von PEAR / PHPUnit auf Ubuntu? sudo apt-get install php-pear Ich bekomme php-pear is already the newest version. dann sudo pear channel-update pear.php.net gibt mir -bash: /usr/bin/pear: No such file or directory
fragte Kiksy vor 8 Jahren

2
Bewertungen
3
Antworten
1406
Ansichten

Installieren Sie ein PEAR-Paket ohne Internetverbindung

Ich versuche, ein Paket über PEAR zu installieren, um genau zu sein, PHPUnit. Der Server, den ich verwende, ist jedoch nicht mit dem Internet verbunden. Ich habe es geschafft, in seinem Repository eine .tgzvon zu finden : PEAR PHPunit-3.7 (obwohl es nicht die neueste Version 3.8 ist)PHPUnitPEAR Als...
fragte CJxD vor 9 Jahren

2
Bewertungen
1
Antwort
224
Ansichten

PearOS - Ist es eigentlich Linux?

Ich habe gerade PearOS 7 für das Aussehen und die Tatsache heruntergeladen, dass es Linux war ... Bis ich darüber nachgedacht habe. PearOS ist eine Distribution, die von einem französischen Entwickler hergestellt wurde. Benutzt es den Kernel, der besagt, dass Ubuntu verwenden würde?
fragte kyle_hamblett vor 9 Jahren

1
Bewertungen
2
Antworten
769
Ansichten

Warum wird angezeigt, dass Birne und Phpunit nicht in Xampp auf Ubuntu installiert sind?

Ich habe xampp 1.8 auf meinem Ubuntu 12.04 installiert. In / opt / lampp / lib / php / PEAR kann ich sehen, dass es zwei Verzeichnisse gibt, die PEAR und PHPUnit heißen. Wenn ich Birne -V oder Phpunit vom Terminal aus laufe, werden folgende Meldungen angezeigt: Das Programm 'pear' ist derzeit nicht...

3
Bewertungen
1
Antwort
554
Ansichten

Was könnte der Grund dafür sein, dass php-pear auf meiner lokalen Ubuntu-VM so langsam ist?

Ich habe eine Ubuntu Raring Ringtail (Beta) VirtualBox VM ausgeführt und eine Verbindung über SSH hergestellt. Wenn Sie "pear install" verwenden und versuchen, "phing / phing" von " http://pear.phing.info/ " zu installieren, dauert es einige Zeit, bis der Befehl das erwähnte Paket gefunden hat. Die...

1
Bewertungen
0
Antworten
269
Ansichten

Ubuntu Server Birne sendet keine E-Mail keine Hinweise in Protokolldateien

Ich habe Ubuntu 12.04 als KVM-Host für virtuelle Maschinen installiert. Ich habe SSH und Lampe ausgewählt. Alle arbeiten gut. Ich kopiere alle Dateien von meiner alten Website auf diesen neuen Server, um sie zu testen. Alle arbeiten wie erwartet, aber die E-Mail funktioniert nicht. Ich habe ein Form...
fragte tito_santana vor 9 Jahren

2
Bewertungen
3
Antworten
4304
Ansichten

Xdebug kann nicht mit PHP 5.4 verknüpft werden

Heute habe ich installiert / meine vorherigen aktualisiert php 5.3.xzu 5.4.11 . Hat es dementsprechend wie ein Upgrade von PHP 5.3 auf PHP 5.4.6 in Ubuntu durchgeführt? Die Installation war erfolgreich, aber es schien mir, dass sie xdebugaufgrund einer Warnmeldung veraltet war php -v, um den Erfolg...
fragte Eugene vor 9 Jahren

1
Bewertungen
1
Antwort
545
Ansichten

Warum kann ich das Paket "phpunit_selenium" nicht in PEAR aktualisieren?

Derzeit habe ich PEAR v1.9.4installiert. Wenn ich spiele, pear list -asehe ich: PHPUnit_Selenium 1.2.8 stable in der Mitte der Antwort. Während die neueste Version ist 1.2.11. Ich habe den Kanal bereits aktualisiert mit: pear channel-update pear.phpunit.de aber trotzdem - denn sudo pear upgrade pe...
fragte zerkms vor 9 Jahren

1
Bewertungen
2
Antworten
1984
Ansichten

Debian Squeeze kann PHP-Birne nicht installieren

Ich verwende Debian 6.0.6 sudo apt-get install php-pear Ergebnisse in: Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incomin...
fragte StandardNerd vor 9 Jahren

2
Bewertungen
2
Antworten
1398
Ansichten

Wenn zwei separate PATH-Verzeichnisse eine ausführbare Datei mit demselben Namen enthalten, wie wählt Windows aus?

Ich bin gerade dabei, PEAR (PHP) auf meinem System zu aktualisieren. Das Upgrade-Skript ermutigt mich, meinem Pfad ".. \ PHP \ PEAR" hinzuzufügen, damit ich "pear.bat" verwenden kann. Ich kann pear.bat jedoch bereits verwenden. Wenn ich in meinen PFAD schaue, sehe ich, dass ich keine PEAR-Verzeichni...
fragte Coldblackice vor 9 Jahren

8
Bewertungen
2
Antworten
2031
Ansicht

Zugriff auf pear.php.net über OSX Lion nicht möglich

Ich bin über dieses Thema verblüfft. Ich habe 2 separate Macs, auf die per Name oder IP überhaupt nicht auf pear.php.net zugegriffen werden kann. Hier sind die Symptome und Schritte, die ich unternommen habe, um zu versuchen, dieses Problem zu beheben. $ ping -c 4 pear.php.net PING euk1.php.net (5.7...
fragte Peter Meth vor 10 Jahren

2
Bewertungen
0
Antworten
1144
Ansichten

Phpunit-Tests können nicht auf bash ubuntu 11.10 ausgeführt werden

Ich arbeite mit Ubuntu 11.10 als root auf meinem lokalen Rechner. Ich habe xampp 1.7.7 installiert Während ich einem Tutorial vor Ort folgte, wie man pear installiert, um PhpUnit zu verwenden, habe ich es damals nicht gemerkt, aber es scheint, als hätte ich eine vorhandene PHP-Version 5.3.6 in CL i...
fragte Mohamad Elbialy vor 10 Jahren

0
Bewertungen
1
Antwort
957
Ansichten

Wie installiere ich MDB2 für Birne unter Windows 7?

Ich versuche MySQL, PHP Pear zu installieren und weiß nicht, wie man MDB2 unter Windows 7 installiert. Sollte ich Wamp zuerst installieren?
fragte Henry vor 10 Jahren

0
Bewertungen
1
Antwort
2620
Ansichten

Wie kann man die PEAR-Konfiguration auf die Standardwerte zurücksetzen?

Ich habe einige PEAR-Probleme, von denen ich annehme, dass sie mit der PEAR / MAMP-Konfiguration zusammenhängen: https://stackoverflow.com/questions/8482265/mamp-pear-configuration-is-pointing-to-local-directories Daher möchte ich die PEAR-Konfiguration auf die Standardwerte zurücksetzen. Irgendwe...
fragte udo vor 10 Jahren

4
Bewertungen
1
Antwort
3194
Ansichten

PHP-Schwerwiegender Fehler: Rufen Sie die nicht definierte Methode PEAR :: raiseErro () in /usr/share/php/PEAR/REST.php in Zeile 165 auf

beim Laufen Birne Upgrade Es wird folgender Fehler ausgegeben: PHP Fatal error: Call to undefined method PEAR::raiseErro() in /usr/share/php/PEAR/REST.php on line 165 PHP Stack trace: PHP 1. () /usr/share/php/pearcmd.php:0 PHP 2. PEAR_Command_Common->run() /usr/share/php/pearcmd.php:305 PHP 3....

1
Bewertungen
1
Antwort
4787
Ansichten

Problem beim Installieren von Pear (XAMPP)

Hallo, ich habe die neueste Version von XAMPP (1.7.4) auf meinem Windows XP-System installiert. Wenn ich jetzt Pear installieren möchte: k:\xampp\php>go-pear.bat Ich bin mit dem folgenden Fehler konfrontiert: Manifest kann in phar "K: \ xampp \ php \ PEAR \ go-pear.phar" nicht größer als 100 MB...
fragte sanders vor 11 Jahren

2
Bewertungen
1
Antwort
1104
Ansichten

was genau passiert, wenn ich "sudo apt-get php-pear" installiere

Ich bin etwas verwirrt über die Gründe für die Installation von PEAR über CLI wie folgt: //shell sudo apt-get install php-pear AFAIK Pear ist nur eine PHP-Bibliothek - das ist also nur eine Reihe von PHP-Klassen. Wenn ich also einen brauche, gehe ich einfach auf ihre Website, lade eine herunter, st...
fragte Stann vor 11 Jahren

5
Bewertungen
4
Antworten
13530
Ansichten

Wie aktualisiere ich pear von 1.4.9 auf die neueste Version?

Es sieht so aus, als könnte es sein 1.7.2, aber ich habe auf der Birnen-Website keine endgültige "DIESE IST DIE AKTUELLE VERSION DER BIRNE" gefunden. Ich versuche, PEAR auf ein System aufzurüsten, mit dem ich nicht so vertraut bin. Birnenversion bringt ... PEAR Version: 1.4.9 PHP Version: 5.1.6 Zend...
fragte Derek Adair vor 12 Jahren

8
Bewertungen
4
Antworten
12129
Ansichten

Fehler beim Versuch, PHPUnit von PEAR zu installieren

$ sudo pear install phpunit/PHPUnit Unknown remote channel: pear.symfony-project.com phpunit/PHPUnit requires package "channel://pear.symfony-project.com/YAML" (version >= 1.0.2) phpunit/PHPUnit can optionally use PHP extension "xdebug" (version >= 2.0.5) No valid packages found install failed...
fragte Andrew vor 12 Jahren

42
Bewertungen
3
Antworten
69332
Ansichten

Wie installiere ich eine aktualisierte Version von PEAR / PHPUnit auf Ubuntu?

Die meisten Online-Tutorials zeigen, wie Sie PEAR installieren, indem Sie Folgendes tun: sudo apt-get install php-pear Dadurch wird Version 1.6.1 installiert. Es funktioniert super, weil es super einfach ist! Mein Problem ist, dass ich PHPUnit installieren möchte und PEAR Version 1.8.1 benötigt, so...
fragte Andrew vor 12 Jahren