xampp apache kann nicht mit LabView ausgeführt werden

84
jaafar Nasrallah

Ich habe xampp installiert und verwende Apache mit den Ports 8080 und 4433. Als ich National Instruments LabView installierte, konnte ich den xampp apache nicht mehr starten. nachdem ich etwas gelesen habe. LabView enthält Apache.

Gibt es eine Empfehlung, wie beide Programme zusammen ausgeführt werden sollen? oder sogar irgendwelche Tipps, wie Sie dieses Problem debuggen können?

BEARBEITEN:

Fehlermeldung:

16:50:25 [Apache] Status change detected: running 16:50:26 [Apache] Status change detected: stopped 16:50:26 [Apache] Error: Apache shutdown unexpectedly. 16:50:26 [Apache] This may be due to a blocked port, missing dependencies, 16:50:26 [Apache] improper privileges, a crash, or a shutdown by another method. 16:50:26 [Apache] Press the Logs button to view error logs and check 16:50:26 [Apache] the Windows Event Viewer for more clues 16:50:26 [Apache] If you need more help, copy and post this 16:50:26 [Apache] entire log window on the forums 
1
Sie geben den Fehler nicht an, aber es hört sich an, als müssten Sie einfach den einen oder anderen konfigurieren, um auf einem anderen Port (oder anderen Ports) zu laufen. Anaksunaman vor einem Jahr 0
Mein Problem ist, dass der Fehler selbst zu vage ist, ich werde ihn trotzdem posten jaafar Nasrallah vor einem Jahr 0
@Anaksunaman Ich habe eigentlich 8080,8888 und 4433 und 4430 auf Xampp ausprobiert. Wenn es ein Hafenkonflikt war, würde das Problem dann nicht lösen? Außerdem habe ich mit netstat überprüft, dass kein Konflikt angezeigt wurde jaafar Nasrallah vor einem Jahr 0
Um klar zu sein, vorausgesetzt, 8888 und 4430 wurden gleichzeitig in der xampp-Konfiguration angegeben, dann ja, was wahrscheinlich alle Portkonflikte lösen sollte (vorausgesetzt, LabView oder ein anderer Prozess nimmt diese Ports nicht ebenfalls an). Anaksunaman vor einem Jahr 0
Außerdem ist jemand der Meinung, dass dies auf stackoverflow sein sollte. jaafar Nasrallah vor einem Jahr 0
@Anaksunaman Nun, ich muss dir das sagen, ich habe es eigentlich mit 8888 funktionieren lassen, aber ich habe den Apache-Service für Xampp installiert. Ich weiß nicht wirklich, warum das wissenschaftlich funktioniert hat. aber das war das jaafar Nasrallah vor einem Jahr 0
Das scheint eine seltsame Lösung zu sein. Aber auf jeden Fall gut für die Zukunft zu wissen. Ich bin froh, dass Sie es gelöst haben. =) Anaksunaman vor einem Jahr 0

0 Antworten auf die Frage