Warum installiert GetDeb nur FileZilla 3.15.0-1 ~ getdeb1?

219
DON

Wenn ich versuche, filezilla in Ubuntu Xenia zu installieren sudo apt-get install filezilla, wird nur die Version 3.15.0 installiert. Wo das Problem ist, gibt es keine Möglichkeit, den Proxy zu konfigurieren.

Selbst wenn ich versuche, mit apt-get ein Upgrade durchzuführen, wird in der neuesten Version von filezilla die Meldung 3.15.0 angezeigt.

Ich möchte also die Version 3.21.0 von FileZilla installieren. aber wenn ich versuche, mit alternativer Weise zu installieren. Es wird versucht, das Getdeb-Repository zu verwenden. das ist unten.

was soll ich machen ? Hilfe bitte?

0

1 Antwort auf die Frage

0
user932607
sudo apt install texlive-latex-base libwxbase3.0-dev libwxgtk-media3.0-gtk3-dev nettle-dev autogen lintasn1-6-dev libunbound-dev libidn11-dev libidn2-dev p11-kit-dev guile-2.0-dev libtspi1-dev libelf-dev libpugixml-dev libcppunit-dev 
./configure make sudo make install 
make sudo make install 
./configure --enable-fips140-mode --enable-cryptodev --enable-openssl-compatibility make sudo make install 
./configure make sudo make install