Problem bei der Installation von Autokeras und Elephas mit Anaconda und Pip

312

Ich versuche, Autokeras und Elephas mit Anaconda und pip zu installieren, damit es in einem Jupyter-Notebook verwendet werden kann. Allerdings einfach verwenden

pip install autokeras 

oder

pip install elephas 

scheint nicht zu funktionieren. Der erste gibt mir den Fehler

Could not find a version that satisfies the requirement torch==0.4.1 (from autokeras) (from versions: 0.1.2, 0.1.2.post1) No matching distribution found for torch==0.4.1 (from autokeras) 

Ich weiß nicht wirklich, was ich damit anfangen soll.

Die zweite Zeile gibt den Fehler an

Could not find a version that satisfies the requirement elephas (from versions: ) No matching distribution found for elephas 

Kann das jemand verstehen?

0

0 Antworten auf die Frage