kann filezilla 3.21.0 in ubuntu 16.04 nicht über archieve.getdev.net installieren?

226
DON

Unten ist die installierte Ubuntu-Beschreibung.

Es sind keine LSB-Module verfügbar. Distributor ID: Ubuntu Beschreibung: Ubuntu 16.04.5 LTS Release: 16.04 Codename: xenial

Geschmack Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)

Ich habe versucht, der hier gegebenen Lösung zu folgen

$ wget -q -O - http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add -  $ sudo sh -c 'echo "deb http://archive.getdeb.net/ubuntu xenial-getdeb apps" >> /etc/apt/sources.list.d/getdeb.list'  $ sudo apt-get update  $ sudo apt-get install filezilla 

Problem, dem ich gegenüber stehe, wenn versucht wurde, es auszuführen

wget -q -O - http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add - 

Problem

gpg: no valid OpenPGP data found. 

Wenn einfach versucht wurde, auf wget http://archive.getdeb.net/getdeb-archive.keydas Problem zuzugreifen

 --2018-08-09 11:13:31-- http://archive.getdeb.net/getdeb-archive.key Connecting to 165.211.174.52:9400... connected. Proxy request sent, awaiting response... 404 Not found 2018-08-09 11:13:32 ERROR 404: Not found. 
0
Filezilla ist in den offiziellen Repositories. Installieren Sie es mit dem Store oder `sudo apt install filezilla`. GetDeb arbeitet aus irgendeinem Grund nicht, 502 im Repo. GabrielaGarcia vor 2 Jahren 0
Vielen Dank @GabrielaGarcia. Problem ist, wenn ich apt install versuchte, installiert es 3.15.0. was ich nicht will und das ist, weil 3.15.0 keine Proxy-Einstellungsoptionen hat. und ist ihre Alternative zu getdeb, wo kann ich filezilla-Paket erwarten? oder überhaupt wissen, wann geddeb wieder aufstehen wird? DON vor 2 Jahren 0
@GabrielaGarcia Ich habe versucht, Store (Software Center und Synaptic) zu verwenden. aber beide haben versucht, 3.15.0 herunterzuladen. eine idee wenn getdeb down ist, kann da anderes paket helfen? DON vor 2 Jahren 0

0 Antworten auf die Frage