Installieren Sie TeamViewrer auf Lubuntu

112
user2676140

Ich habe die neueste Version (13) von Teamvier direkt von der Website heruntergeladen und habe jetzt meine .deb-Datei. Wenn ich auf diese Datei doppelklicke und auf die Option "Paket installieren" klicke, werden Sie nach meinem Sudo-Kennwort gefragt. Ich erhalte jedoch die Fehlermeldung -

Bitte überprüfen Sie Ihr Installationsmedium und stellen Sie sicher, dass Ihr apt-cache auf dem neuesten Stand ist

Ich öffnete das Terminal und rannte los

sudo apt-get update 

Dann versuchte ich erneut zu installieren, aber ich habe den gleichen Fehler erhalten. Was muss ich tun, um dieses Programm erfolgreich zu installieren?

BEARBEITUNG
Vollständiger Fehler, wenn der dpkgBefehl vom Terminal ausgeführt wird

 owner@OwnerBackup:~/Downloads$ sudo dpkg -i teamviewer_13.1.8286_i386.deb (Reading database ... 226294 files and directories currently installed.) Preparing to unpack teamviewer_13.1.8286_i386.deb ... Unpacking teamviewer (13.1.8286) over (13.1.8286) ... dpkg: dependency problems prevent configuration of teamviewer: teamviewer depends on libqt5x11extras5 (>= 5.2); however: Package libqt5x11extras5 is not installed. teamviewer depends on qtdeclarative5-qtquick2-plugin (>= 5.2) | qml-module-qtquick2 (>= 5.2); however: Package qtdeclarative5-qtquick2-plugin is not installed. Package qml-module-qtquick2 is not installed. teamviewer depends on qtdeclarative5-controls-plugin (>= 5.2) | qml-module-qtquick-controls (>= 5.2); however: Package qtdeclarative5-controls-plugin is not installed. Package qml-module-qtquick-controls is not installed. teamviewer depends on qtdeclarative5-dialogs-plugin (>= 5.2) | qml-module-qtquick-dialogs (>= 5.2); however: Package qtdeclarative5-dialogs-plugin is not installed. Package qml-module-qtquick-dialogs is not installed. teamviewer depends on qtdeclarative5-window-plugin (>= 5.2) | qml-module-qtquick-window2 (>= 5.2); however: Package qtdeclarative5-window-plugin is not installed. Package qml-module-qtquick-window dpkg: error processing package teamviewer (--install): dependency problems - leaving unconfigured Processing triggers for desktop-file-utils (0.22-1ubuntu3) ... Processing triggers for mime-support (3.58ubuntu1) ... Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ... Errors were encountered while processing: teamviewer owner@OwnerBackup:~/Downloads$  
2
Haben Sie versucht, Sudo dpkg -i auszuführen ` Fanatique vor 2 Jahren 0
Und in welchem ​​Ordner haben Sie das `.deb`-Paket gespeichert? Fanatique vor 2 Jahren 0
@Fanatique - Die .deb-Datei wird im Ordner "Downloads" gespeichert. Wenn ich den Befehl dpgk ausführe, erhalte ich einen allgemeinen Fehler: 'Fehler beim Verarbeiten aufgetreten' user2676140 vor 2 Jahren 0
Ist das der ganze Fehler? Wenn nicht, können Sie die vollständige Ausgabe des Befehls buchen? (redigieren Sie es in Ihrem Post) Auch wäre es schön zu erwähnen, auf welcher Linux Distro & Version Sie laufen. Fanatique vor 2 Jahren 0
Der gesamte Fehler lautet "Fehler sind während der Verarbeitung aufgetreten: TeamViewer" Meine Ubuntu-Version ist Ubuntu 15.10 user2676140 vor 2 Jahren 0
Das kann nicht der volle Fehler sein. Es ist höchstwahrscheinlich ein Fehler für fehlende Abhängigkeiten. Führen Sie `sudo apt-get install -f` aus (dies wird versuchen, defekte Pakete / Abhängigkeiten zu beheben und zu installieren). Fanatique vor 2 Jahren 0
Ausführen des Befehls apt-get Ich bekomme einen Fehler in mehreren Zeilen von 404 Not Found [IP: 91.189.91.26 80] user2676140 vor 2 Jahren 0
Lassen Sie uns [diese Diskussion im Chat fortsetzen] (https://chat.stackexchange.com/rooms/79791/discussion-between-fanatique-and-user2676140). Fanatique vor 2 Jahren 0
apt-get install /path/to/your/teamviewer_13.1.8286_i386.deb kann das neuere apt-get tun, anstatt dpkg zu verwenden. Dadurch werden Abhängigkeiten in einem Schritt gelöst (oder es wird nichts installiert, wenn dies nicht möglich ist). Es muss mindestens ein "/" - Zeichen vorhanden sein, damit apt-get die Installation einer .deb-Datei akzeptiert. A.B vor 2 Jahren 1

0 Antworten auf die Frage