Der HP Pavilion p7-1110 gibt nach dem Installieren einer neuen Grafikkarte Pieptöne aus

461
SoraKatadzuma

Ich habe einen HP-Pavillon p7-1110, in den ich versuche, eine neue Grafikkarte zu installieren, aber es gibt 3 Pieptöne mit ca. 15-30 Sekunden dazwischen, dann einen Piepton und 3 Pieptöne nacheinander mit ca. 1 Sekunde. zwischen ihnen. Die Grafikkarte ist eine neue EVGA GeForce GT 710.

Der Computer wird gestartet, lässt den HP-Bildschirm jedoch nicht passieren. Ich verwende Windows10 auf diesem Computer und habe versucht, im Legacy-Modus auszuführen, aber das ist fehlgeschlagen. Ich habe auch versucht, den CMOS zurückzusetzen. Kann mir jemand helfen oder sagen Sie mir, wenn Sie denken, dass die Grafikkarte DOA ist?

Danke im Voraus.

BEARBEITEN: Das Netzteil hat eine Leistung von 450 W und ist für das gesamte System mehr als ausreichend. Alle Kabel sind korrekt angeschlossen und soweit ich weiß, habe ich keinen anderen Computer, um es zu überprüfen.

0
Haben Sie alle Kabelverbindungen überprüft? Haben Sie überprüft, ob Ihre PSU für Ihre GPU ausreichend ist? Wenn Sie die vorherige GPU installieren, startet Ihr System? Sind Sie sicher, dass die GPU tatsächlich funktioniert? Es ist nichts Neues, wenn es um Hardware geht, die vor mehr als 4 Jahren veröffentlicht wurde. Bearbeiten Sie Ihre Frage, senden Sie keinen Kommentar. Die 3 langen Pieptöne zeigen übrigens "kein Video" an Ramhound vor 6 Jahren 0
Vermuten Sie, der Code, den Sie tatsächlich erhalten, ist: [2 kurze und 1 langer Piepton (5 Wiederholungen). Dies bedeutet, dass Video oder Videokarte nicht initialisiert werden können, aber nicht installiert ist.] (Https://support.hp.com/us- de / document / c02222922) Ramhound vor 6 Jahren 0
Gibt es bei diesen drei langen Pieptönen, die besagen, dass kein Video vorhanden ist, eine Möglichkeit, das Problem zu beheben, oder bedeutet das, dass die Grafikkarte bereits weg ist? SoraKatadzuma vor 6 Jahren 0

0 Antworten auf die Frage