Chrome v69.0.3497.81 Flash-Einstellungen

503
Laura

Seit dem letzten Upgrade von Chrome v69.0.3497.81 können die Flash-Einstellungen keine vertrauenswürdigen Sites zu den Flash-Einstellungen "hinzufügen" (es ist keine Schaltfläche zum Hinzufügen mehr vorhanden). Die Einstellung ist derzeit auf "zuerst fragen (empfohlen)" gesetzt, wird jedoch nie abgefragt und die Anforderungen, die die Verwendung von Flash betreffen, werden nicht ausgeführt.

1
Ich habe gerade meinen Browser überprüft (der aktuell ist), ich könnte hier die Option zum Hinzufügen von Websites finden. Chrome: // Einstellungen / Inhalt / Flash CAO vor 3 Jahren 1
Es gibt keine Option "Hinzufügen" im Bereich "Blockieren" oder "Zulassen". Laura vor 3 Jahren 0
Ich habe dies auch beobachtet und die Websites, die durch das Durchsuchen hinzugefügt werden, werden beim nächsten Start von Chrome entfernt. Dies ist eine neue Änderung, und ich würde vermuten, dass Websites weiter dazu gezwungen werden, Flash nicht mehr zu verwenden, oder einen anderen Browser verwenden, der nicht aggressiv versucht, den Benutzern mitzuteilen, was sie in ihrer Website-Codierung verwenden können und was nicht. music2myear vor 3 Jahren 0

1 Antwort auf die Frage

1
Steve Kalemkiewicz

Folge diesen Schritten:

  1. Geben Sie diese URL in Chrome: chrome://flags.
  2. Wenn die Seite geladen wird, geben Sie ephemeral flashdas Suchfeld ein.
  3. Enable Ephemeral Flash PermissionsÄndern Sie für die Einstellung den Wert in disabled.
  4. Laden Sie den Browser neu. Chrome sollte so funktionieren wie vor dieser Version.
Oh, das ist eine gute Lösung. Vielen Dank für die Dinge und eine positive Bewertung. Ich ging davon aus, dass es aufgrund der recht erheblichen Änderungen, die sie in den letzten Versionen vorangetrieben haben, eine Einstellung dafür gab. music2myear vor 3 Jahren 1